刚把nodejs升级了 4.几 升级到 6.9.3 结果node-inspector不能用了
发布于 7 个月前 作者 wtcsy 676 次浏览 来自 问答

node-inspector不能用了 报错如下 1.jpg

这是为啥 太抓狂了

5 回复

官方的issue里有说明,我也遇到过,换vscode才是正解

vs 大了 还是喜欢轻量的 多谢各位了 我试试devtool

@KingTree 这个东西很大呀

使用 node --inspect --debug-brk app.js 会打印 chrome-xxx 类似的, 用 chrome 打开即可调试 性能更好

回到顶部