请问ubuntu 11.10 安装 node.js的推荐版本。
发布于 12 年前 作者 zzswang 5444 次浏览 最后一次编辑是 8 年前

我安装了最新版 然后接下来安装cloud9 和 其他一些应用时会出现很多问题。

7 回复

以前ubuntu一直追新, 改成Unity 以后用着太不习惯了,gnome3也懒得弄,Mint感觉也不舒服,最后还是弄回了 10.04,感觉真好~~~~

node.js还没入门,好像是装了个低版本的,因为高版本的装express时总报错,反正只是拿来学习入门的,无所谓了~

你装的是啥版本的?

我试过0.6.9 和 最新的0.7.X 都装不了cloud9 也找不到很实用的相关资料

刚启动到ubuntu下面,我装的是0.6.0~~~

历经艰辛 终于搞定cloud9 了。 汇报一下版本: node.js 0.6.12 cloud9 0.6

@zzswang 能说下patch的方法吗? 如何修改能运行的啊?

patch? 啥意思

就按照我给的版本号 搭配 没问题。 cloud9的安装方法 见 https://github.com/ajaxorg/cloud9

回到顶部