railwayjs 使用体验
发布于 9 年前 作者 philsong 5126 次浏览 最后一次编辑是 6 年前

从express迁移过railwayjs过后,使用中发现: 1.jugglingdb 引擎不支持mongoose adapter麻烦,Error: Adapter mongoose is not installed, try npm install jugglingdb-mongoose

有一个JugglingDB-MongoDB。 2.可以理解他就是写了几个简单的generator然后根据模板自动生成 3.jugglingdb 数据库是通过添加很多adapter,可是。。。。太难用了,不如直接用express加相关的数据库调用 4.这也算是nodejs中高层框架中比较成熟的了,居然很多bug,难以忍受 5.文档也是少的可怜 6.。。。。

1 回复

jugglingdb-mongodb目前用起来还比较顺心,这几天作者在调整,搞得我需要跟踪很多bug,总体来说jugglingdb用起来很不错

bug是有些,但目前遇到的bug都能解决掉 基本不需要什么文档吧,看源代码即可

回到顶部