用pomelo的各位:千万不要升node 0.10.8 ~ 0.10.9
发布于 6 年前 作者 youxiachai 4424 次浏览 最后一次编辑是 3 年前

node 0.10.8 ~ 0.10.9 貌似ws 都有问题,建议不要升级。。

今天。折腾了一天pomelo 都没跑起来,后来win 和 linux 下我把版本切换到 0.10.7 就没问题了。。。

具体issue:https://github.com/joyent/node/issues/5557

貌似0.10.9 都还没修复。。。。

4 回复

赶脚 还是0.8配合 pomelo吧。

其实实际上。。。跟pomelo 其实没有关系。。。貌似,不知道更新了什么东西,导致了ws模块不能使用。。

0.8.x出了0823的维护版本,用这个版本最好; 0.10.x吞吐能力要差很多

我现在用的是0.10.18,没有问题。

回到顶部