Node.js 平台最强博客平台Ghost 终于发布.
发布于 6 年前 作者 Pana 22024 次浏览 最后一次编辑是 3 年前

Ghost是Node.js开发最新博客系统, 简单简洁, 响应式设计, 支持完全自定义, 免费, 专注博客, 今天终于在Github上发布了

23 回复

挺爽的界面

这个要学一下!!

清爽简洁, 响应式设计

下了玩一下 感覺問題不少 有些頁面css跑不出來 有些換瀏覽器跑不起來

請問有辦法抓到整個官方主頁全部內容嗎 不然一開始run起來只有簡單的一頁 懶得慢慢研究 用他的改比較快

这个要好好研究下,看上去很棒的样子

只有一个500么,这个怎么添加新页面啊

抓官网主页,好多软件都可以比如Mac的SiteSucker

500? 你是运行出错吗. 目前不支持添加新页面

运行后的效果是 http://blog.thepana.com

该平台专注博客系统

不允许新增页面?

不知道到家有没有遇到这个问题:

bundle install && grunt init

‘bundle’ 不是内部或外部命令,也不是可运行的程序 或批处理文件。 npm ERR! ghost@0.4.1 install: bundle install && grunt init npm ERR! cmd "/c" "bundle install && grunt init" failed with 1 npm ERR! npm ERR! Failed at the ghost@0.4.1 install script. npm ERR! This is most likely a problem with the ghost package, npm ERR! not with npm itself. npm ERR! Tell the author that this fails on your system: npm ERR! bundle install && grunt init npm ERR! You can get their info via: npm ERR! npm owner ls ghost npm ERR! There is likely additional logging output above.

看起来不错!

bundle 你得安装ruby 了

@youxiachai 这样子哦,我研究研究

ERROR: Javascript files have not been built.

Please read the getting started instructions at: https://github.com/TryGhost/Ghost#getting-started-guide-for-developers

请问是什么错误

你是直接check 的github代码, 部署的? js文件需要执行grunt操作才能生成压缩后的 js 文件

抓官网干啥?

到 grunt init 这一步过不去什么情况 Running “update_submodules” task Warning: fatal: Not a git repository (or any of the parent directories): .git Us e --force to continue.

Aborted due to warnings.

centos6.3下npm install 报错 rror: /lib64/libc.so.6: version `GLIBC_2.14’ not found

现在markdown书写非常热,国内也有好多家了,需要一个可以匹敌WordPress的系统。

我修改配置以后,运行 npm install --production 显示:npm WARN cannot run in wd ghost@0.11.3 node core/server/utils/npm/preinstall.js (wd=/data/node/ghost) 这个是什么问题啊 :pensive:

怎么是刚刚发布?我博客两年前就在用ghost了…… 自豪地采用 CNodeJS ionic

来学习看看~

回到顶部