nodejs4.0对g++版本要求提高到4.8以上,是要付出代价的。
发布于 5 年前 作者 aszxqw 5988 次浏览 最后一次编辑是 4 年前 来自 问答

nodejs4.0对g++版本要求提高到4.8以上,是要付出代价的。 有在centos上面使用 nodejs4.0的朋友吗?

5 回复

centos 上 yum 升级一下 gcc 不行?

听说不少工厂的 gcc 被定死了版本,是这个原因吗? 目前常用的 gcc 版本一般是哪几个?

已经吐血更换系统到ubuntu 14,正在回血中。。。

@yuu2lee4 @fengmk2 原因如三楼说,有些厂子对编译器的版本很谨慎,或者说很保守。

回到顶部