osx 10.11 格式化全新安装,安装nodejs 4.1.2后 执行 npm install 无法安装 devDependencies 内容, 只能安装 dependencies
发布于 5 年前 作者 zvg 3092 次浏览 最后一次编辑是 4 年前 来自 问答

这是什么问题?如何修复呢? 补充一下, cnpm 是正常的.

6 回复

我个人觉得是gcc版本的问题 自豪地采用 CNodeJS ionic

昨晚又重装了一次系统,结果还是这样…郁闷了

看一下你的npm版本

我也是10.11,没有问题

这。。感觉跟系统无关了吧?devDependencies 和 dependencies 在安装的时候其实一个意思啊。

$ npm -v 2.14.4

回到顶部