安装node-canvas出错,求解,谢谢
发布于 3 年前 作者 AHHL 2084 次浏览 来自 问答

操作系统:win10 64 Python 2.7 node: v5.6.0、node-gyp v3.3.1 vs 2012 捕获.PNG

2 回复

安装node-gyp低版本试试,例如1.x版本

npm ERR! canvas@1.3.16 install: node-gyp rebuild 会不会是VS版本不兼容啊,我的是2012.谢谢捕获.PNG

回到顶部