win7安装koa-frouter模块报错
发布于 4 年前 作者 anotherWill 3023 次浏览 最后一次编辑是 3 年前 来自 问答

QQ图片20160602170259.png

解决了。先用 npm/cnpm cache clean命令。然后用 npm/cnpm install koa-frouter -g可以安装在全局下。然后将全局的包copy到目录的node-modules

7 回复

你别用window,换到*nix下开发,你问什么问都答

@captainblue2013 公司配备就这样。没办法。网上找了很多方法都解决不了。

这个作者已经改好了吧,当时提过这个bug,用最新版本的吧 From Noder

@sumaolin npm install不是默认最新的吗?

升级到win10

@anotherWill 有可能你有的阿里的源,没同步上,最新的是0.3.3,可以看下 koa-frouter

回到顶部