--harmony_modules 这个选项从哪个版本开始不能用了?
发布于 3 年前 作者 qingfeng 2319 次浏览 来自 问答

想要使用es6的import和export语法,发现原生的nodejs已经不支持了,是不是现在只能用babel来转码了? 我记得以前是有这个选项的,为什么给去掉了呢?

2 回复

一直都没有支持,先babel或ts吧

@i5ting 嗯,明白了,多谢

回到顶部