npm@5.0 问题
发布于 3 年前 作者 autumnQH 3210 次浏览 来自 问答

今天刚用npm安装express,项目多了一个文件。以前没有的。这什么鬼屏幕快照 2017-06-08 下午3.58.00.png

屏幕快照 2017-06-08 下午3.58.39.png

影响使用吗?

npm 还提示需要升级, npm i -g npm
升级到5.0.3吧。。不记得了。然后会出错。然后npm -v 就没有这个命令了

4 回复

和yarn.lock一样的作用吧,保证依赖项版本固定

@atian25 谢谢。不过升级npm时候出错.npm这个命令就不是全局命令了.

学yarn的,不过已经习惯了yarn了

回到顶部