今天我用koa1 的时候,出现个app.use() req a 今天我用koa1 的时候,出现个错误不知道啥意思
发布于 3 年前 作者 a69694510 2247 次浏览 来自 问答

错误是app.use() req a genertoer function 啥是genertoer函数啊

来自酷炫的 CNodeMD

10 回复

koa1的话,app.use里必须是function*的函数,在这个函数里,才能使用yield与next啊,老弟,你还是看看koa的洋葱模型吧

@312xiaoguai 兄弟 给推荐一个KOA比较完整的教程吧 看文档的话 太麻烦了

@a69694510 那你私信我,我给你传

@312xiaoguai 你q多少。我加你q

来自酷炫的 CNodeMD

@312xiaoguai 1<br/><br/><a class=“form” href=“https://github.com/shinygang/Vue-cnodejs”>I‘m webapp-cnodejs-vue</a>

1<br/><br/><a class=“form” href=“https://github.com/shinygang/Vue-cnodejs”>I‘m webapp-cnodejs-vue</a>

1<br/><br/><a class=“form” href=“https://github.com/shinygang/Vue-cnodejs”>I‘m webapp-cnodejs-vue</a>

3<br/><br/><a class=“form” href=“https://github.com/shinygang/Vue-cnodejs”>I‘m webapp-cnodejs-vue</a>

回到顶部