使用alinode,锁定了我的Nodejs版本到10?
发布于 5 个月前 作者 JarvisQJ 671 次浏览 来自 问答

使用alinode,锁定了我的Nodejs版本到10,我的APP不能用那么新的,需要回退!!只能舍弃alinode? image.png

9 回复

@JarvisQJ 哈哈,你这个@ 真牛逼

@zy445566 你这个回复似乎不太和谐

@zy445566 我以为社区里,是人人平等的

@JarvisQJ 就是单纯感觉你把人家当小弟使了,所以看到这个艾特,我特别有喜感 绝对不是嘲讽,也没有任何的恶意。完了,感觉上面的回复暴露了我的低情商,哎。。。

用 tnvm 切换版本就行了,你是装了最新的吧,tnvm ls-remote alinode,可以安装你现在用的 node 对应的 alinode 版本。 版本对应关系在这里:Node.js性能平台运行时版本和官方对应列表

@hyj1991 已经切回去了,不过好像还有其他问题,正在排查。顺便提醒下,大家在正式项目中,最好用‘自助式部署’

@zy445566 刚才有点慌–!直接召唤了大佬

@JarvisQJ 嗯,其实现在自助式部署也很简单,安装一个 runtime,安装并启动 agenthub 就行了

回到顶部